AM335x: Disable Wake on UART0

Hello All,

i have customized board based on Beale-Bone Black. i am trying to disable waking up the System from UART0.

echo disabled > /sys/devices/ocp.2/44e09000.serial/tty/ttyO0/power/wakeup
echo disabled > /sys/devices/ocp.2/44e09000.serial/power/wakeup

this is the setting of the currnt wakeup sources:
cat /sys/kernel/debug/wakeup_sources