angstorm build error

Hi,

I am trying to build angstorm on ubuntu machine.
I am following the instructions given in http://www.openembedded.org ,
i have done the bitbake console-image successfully,
while building the bitbake x11-image and bitbake dvb-image, bitbake console-mpiv6 i am getting the following error

ERROR: Task 1978 (/home/kishore/stuff/openembedded/packages/gtk+/gtk+2.14.2.bb, do_compile) failed
ERROR: '/home/kishore/stuff/openembedded/packages/gtk+/gtk+
2.14.2.bb’ failed

Is there any dependencies to build the above packages…?

Thanks & Regards,
Eshwar Rao

Apart from that not being the actual error message: check if /bin/sh
points to dash, the gtk people messed up their libtool.

regards,

Koen

Thanks koen.