Angstrom 2012.05 switching back from systemd to sysvinit

Hello list,

I updated my Angstrom tree to latest version 2012.05 which is using systemd.

I’m trying to figure out how to set it back to sysvinit:

I did try setting IMAGE_INIT_MANAGER=“sysvinit” in my image recipe but it still booting up with systemd.

Any chance to get rid of systemd ?

Thank you.

only if someone steps up to maintain sysvinit and all the custom sysvinit scripts.