Angstrom Distribution Repo is down??

I cannot access http://feeds.angstrom-distribution.org/.

It returns 502 Bad Gateway.

Do you have the same problem?

Same here…put us in a hurt locker trying to get units out the door today…

I do! This was working about a week ago or so for me.

Yeah I’m having this issue also…

So it looks like angstrom isn’t getting much love on the beaglebone, and debian is the recommendation, based on the website and #beaglebone. I’m moving to that.

Yes, sounds like a temporary problem.

I wish moving to debian was a viable option. Already got a few hundred production nodes running Angstrom, and they’re only accessible via a 60ft crane.

I just found on gumstix site and angstrom package library so I’m just wgetting the entire repo as the current impact this has on me is the inability to prepare new nodes.

Since it’s a 502 on feeds.angstrom I assume that eventually someone will fix it and if/when they do I will set up my own mirror.

Until then --Chris

Chris,
I’m in the same boat - but maybe not so deeply up the creek.
Thanks for the feed.
-g

Grant Cameron, Ph.D.
Coastal Data Information Program (CDIP)
Scripps Institution of Oceanography
Isaacs Hall Room 100
8855 Biological Grade
La Jolla, CA. 92093
Office (858) 822-5676
Cell (858) 735-4303
http://cdip.ucsd.edu

Hi, Chris,

This one is tooooo old.

Did you find any other repo? Thanks.

Patience, feeds.angstrom-distribution.org is being fixed.

Bill,
Thank you!
-g

Grant Cameron, Ph.D.
Coastal Data Information Program (CDIP)
Scripps Institution of Oceanography
Isaacs Hall Room 100
8855 Biological Grade
La Jolla, CA. 92093
Office (858) 822-5676
Cell (858) 735-4303
http://cdip.ucsd.edu

Yep, they're back up. Thanks to Tom King for the fix.

Thanks guys!

–Chris.