BBB angstrom image 06-06: PRUSS won't load

How do I fix it? Turning off noclobber does not work.

Did you forget to do 'opkg update' ?

http://www.element14.com/community/community/knode/single-board_computers/next-gen_beaglebone/blog/2013/05/22/bbb--working-with-the-pru-icssprussv2

cd /boot
cp am335x-boneblack.dtb am335x-boneblack.dtb_orig
dtc -I dtb -O dts am335x-boneblack.dtb > am335x-boneblack.dts_orig

After any modifications have been made (maybe copy the file first so that you have a backup), it can be converted back into binary form using:

dtc -I dts -O dtb am335x-boneblack.dts_pru > am335x-boneblack.dtb_pru
cp am335x-boneblack.dtb_pru am335x-boneblack.dtb

You have to change the am335x-boneblack.dts, find the pruss line and change from disabled to enabled, is around row 550.

Good Luck

sorry, correct line is not
status=“enabled”;
but
status=“okay”;