BBB Infinite boot loop (possibly cooked after uboot update?)

Hi!
See below the serial boot log of a machine I’ve tried to get off the ground. It won’t boot itself, nor an SD Card. I’ve tried with a fresh SD card image with the boot button depressed, and with the internal eMMC install as well.

Odd thing is, it’d appear to be running 2018-01 uBoot, where I’m fairly certain that just before this started happening I tried updating it to 2018-03 via Robert’s script.

As you’ll see from the log, there seems to be a number of causes of the CPU resetting. I’ve seen mostly ‘data abort’ with a few ‘prefetch abort’ as well.

Makes me somewhat concerned I’ve perhaps cooked something along the way without realising it, either in that uBoot update or by some other means.

Any thoughts, suggestions welcome.

Pete.

minicom.log (37.1 KB)

Hi Pete

G'day Robert,
Imaged copied onto card, inserted, board powered up with boot button pressed, no banana. See attached. There's most certainly a /boot/uEnv.txt file on the card though.

Pete.

minicom.log (1.44 KB)