BBB stuck in boot loop when connected to 5V PS

Just got my brand new kit and got it up, updated to the latest Debian 7.8 everything seemed to run fine, the Ethernet connection works good. Now came the time to see if I could boot the board on my new 5V power supply. That didn’t go well. The leds came on, then off then on then off every 30 seconds or so.

I hooked up my serial cable, started a tty terminal to see if anything was coming up and behold, the board seemed to be stuck in a boot loop. I observed it go through the boot sequence, bring up the OS and then when the login prompt comes up, the board reboots all over again. Tried different power supplies, all with the same result. I went to the IRC channel to get some help and was told I should try the new debian 8.0 release. I did so with the same results.

I cannot get this board to come up any other way than to connect the micro usb cable to my pc. The power supply connection does not seem to work and I don’t understand what the difference between the two might be.

There is something very flaky going on somewhere and I am out of ideas except to return the board for a new one.

Has anyone encountered this issue before? Any opinions?

How many amps are the PSUs your using?

I see this all the time.

Your power supply does not provide enough current to run the board or it is not regulated and is causing an over voltage condition that causes the PMIC to shutdown.


give us the specs of the PS