BBB - USB WiFi - wlan0 "Device or resource busy."

Figured it out. Typing

killall wpa_supplicant

fixes the issue (solution found at Turns out I didn’t need to set the channel first, but in order to do so I found I had to specify an essid first before it would accept a set channel command.

Anyone know how to just disable wpa_supplicant from starting in the first place? systemctl disable didn’t do it. Right now I have a separate service script run at boot just to kill wpa_supplicant.