Beagle Board Black - cannot connect with Win10 over Putty

Hey all,

I have a BBB(Beagle Bone Black) and here is what I did:

First I flashed this firmware onto my board: BBB-eMMC-flasher-debian-7.4-2014-04-23-2gb. Next I connected my BBB to my WIN10 Laptop via
USB then I was able to connect successfully to my BBB using Putty (over And everything went well.

However as I wanted to download some packeges such as x11vnc and I do not have a direct free LAN network I wanted to
use my win10 Laptop as LAN bridge. (My Win10 PC get WLAN from the university and shares it via a LAN to my BBB). Well
So I just connected my BBB via USB and via LAN to my Laptop. However when I bridged the LAN my VNC server suddenly
stopped. That is why I pluged the USB cable of the BBB of and restarted it and I tried to connect my Laptop via SSH over Putty
with my BBB again. But that was not possible:

I am now not able to connect via SSH to my BBB anymore. However it is showing me in my PC the board(when connecting via USB). But even opening Start.htm
does not work (the first two steps remain orange - I cannot connect via a Browser to - the website is not loading at all)

I also tried to flash different images onto my BBB. - I was never not able to connect via SSH.

I also tried to connect with another PC to my BBB - this however worked fine. But I need my Laptop to connect with the BBB

I hope you can help me!

Many thanks in advance!

You need to remove that bridge, and use internet connection sharing.

Hey William,

I already removed the bridge and just tried to connect to my BBB but it did not worked…

Not quite sure why I am not able to connect to my BBB anymore… this is ridiculous.

Any other ideas?

Best Markus

Hey William,

I already removed this LAN bridge. with no success.

since connecting once via LAN bridge with my BBB my Laptop is not anymore able to connect to the beagle bone via SSH

I do not know what to do…

Any other ideas/ solutions?

Best, Markus