[beagleboard] Error when building Angstrom with Open Embedded

You need to look for the actual error in there.

regards,

Koen

Hi Ben - I am following the same instructions as you (at what seems
like the same time) and I am experiencing the exact same problem, the
files generated, your terminal session output and the log file error
are all the same.
I have tried a few things including a clean and then a build and it
still fails with the exact same error.
I don’t have any suggestions as how to move on from this point I just
wanted you to know that you are not the only one with this issue.

I found this posting on another forum…

http://www.nabble.com/Error-build-omap3-console-image:-control.tar.gz-not-found-td23060663.html

…and after following this snippet of advice it now builds without
errors…

Adding "--with-zlib" to the EXTRA_OECONF variable in /
org.openembedded.dev/recipes/python/python.inc and rebuilding python-
native (bitbake -c clean python-native; bitbake python-native) seems
to solve the problem for me.

…since I am a novice with oe I am not entirely sure if this is a
complete fix, but it does get me over this hurdle and I now have my
beagleboard booting with this build image :slight_smile: