[beagleboard] S.O.S-My BeagleBoard is dead

Hi all,

I new introduced with BeagleBoard, Last week I tried to load Angstrom
to SD car. But what ever I do, it doesn't load the Angstrom. So at the
end I success to destroy the X-loader. So at the start up I see
nothing without "40w". I tried to recover the MMC and copy the
necessary files to SDcard than restart by pressing user button but the
result doesn't chance.

These characters are what minicom shows

" 40W 40W "

Is anyone's an idea where I make mistake?

Thanks in advance

Try this.



It's clear that you formatted the NAND for the beagleboard. what you
should do so to flash the NAND again using a proper script on the
download section with all the necessary files

Important notes to notice:

After formating your SD card. The first thing to copy is the MLO then
copy all the necessary files for the U-BOOT and ... etc

Good Luck

Please refer to this thread http://groups.google.com/group/beagleboard/browse_thread/thread/4cb262fd877a85e6