[beagleboard] Time Stamping on video giving the errot:

hi all..

while streaming of video through gstreamer command- udp- wifi using beagle board xm with angstrom distributioin it's was giving the error pango warning failed choose font.

below command which i used to stream.
  $ gst-launch v4l2src device=/dev/video0 ! ffmpegcolorspace ! timeoverlay ! jpegenc ! rtpjpegpay ! udpsink host= port=5000

Pipeline is live and does not need PREROLL ...

Setting pipeline to PLAYING ...
New clock: GstSystemClock

(gst-launch-0.10:322): Pango-WARNING **: failed to choose a font, expect ugly o'

This means that pango (the language backend) couldn't find a font to
render the time stamp in the 'timeoverlay' processing element in your
stream. Do you have fonts installed? Which ones?

thank you.

replay asap>>>>>>>>

A bit much to ask since this is a volunteer list :frowning: