[beagleboard] Ubuntu netinstall halts

Depending on your device, there could be an up to 5 minute delay (I've
seen on a Beagle at this point), hence the "note" at the end when
running the mk_mmc.sh script....

So, since sending this email as the device continued or have you shut it off?

Background, Ubuntu's initrd.gz is desperately(in a futile attempt)
trying to search their repo for a kernel to match what they think your


I’m experiencing the same issue, the netinstall script works perfectly for making the sd card.
Everything does as it is supposed to up until the proxy menu.
I continue from proxy settings without changing parameters (as I’m not behind a proxy), the “Downloading achieve files…” appears for less than a second and then the screen turns black.
To make sure it was not the connection I verified the network setup through the shell in the installer menu (I can ping ports.ubuntu.com).
I left it first for an hour, when that didn’t work I left it overnight and nothing has changed.
Then I changed the sd card to another one and tried with 13.10 saucy instead, that worked all the way through.

Assuming the new sd card is okay, I wiped the card and retried with 12.04, unfortunately I get the same issue as before.

Do you have any recommendation for how to proceed?


Hi Again,

I’m sorry for this inconvenience, after 4 hours wait the installer continued to the next step of the installation, it worked after all.
I guess there must have been an issue with the old sd-card, I will check with the logs after and see if there is anything that can explain the extended waiting time.


With 'ubuntu' it takes a awhile, and with every "new" release the
"old" crap gets slower and slower. We can't work around the bug.