beaglebone black fails horribly windows 8

I already used the BBB on this computer 1 year ago, and it worked (after alot of diffuculties off course)

Now all of a sudden it seems impossible to connect to my BBB via teraterm or putty.

I tried SSH over USB, but it can’t find the board. The ip cannot be found (- getting started-).

I don’t see any serial ports.

I reïnstalled the drivers, multiple times, but windows keeps saying there are no drivers for the CDC serial device that appears in my device manager. When I update I browse to the folder containing install files, I update and then suddenly I get the report that some files coudn’t be found by windows.

I fail to understand what is going on here, its very strange.

There appear to be problems with the linux development network en serial drivers (although I installed the latest version).

ps: windows recognises the BBB as a memory though.

please help.

We now have signed drivers for windows:

Depending on which image is installed to your bbb, you might have been
trying to install a very old version.


I already have most recent driver versions… Still fails though. ( the install wizard claims it was succesfull but nothing works)

Not enough information . . .

Did you check to see if your usb gadget on the windows side is grabbing an appropriate IP ? If not did you set it manually ?

Why not start again fresh, and give us exact steps you’ve taken on the host, and client side.