Beaglebone black is not detected at all by my computer

I started booting ‘BB-VIEW TI-SDK Image’ for the first time. Booting completed in just 5 minutes(approx) (when all LEDs turned ON and become stable). After that my computer was unable to detect BeagleBone black at all. I tried everything, installed every driver, but nothing is helping me. Before booting the image the device was working fine. Please help me out from this.


What do you mean by “computer was unable”? Device recognition is performed by an operating system. Windows? Device manager shows no USB devices?

connect console cable and show us the log.

I had that problem, as well. I solved it by having an SD card with a Debian image on it, plugging it in and booting from the SD card. I imagine the default image on mine was corrupted or something.

yes, i guess that was the problem, i burned the image given in a
tutorial of element14 document and my problem started from there only.
I guess that image was an older version. Even though, i havn't tested
with the latest one. But i am sure that it'll work. Thanks everyone
for the help.