BeagleBone Black Stopped Responding, sarting with SDcard images, then with NAND

Good afternoon,
I’m sorry about making a 2nd post, but I could not find my original post anywhere and edit it. The following is the course of action that lead to this issue.

  1. Initially, BBB was able to boot from either the on board image,
  2. Then BBB was able to boot from the SDcard image. Downloaded from http://beagleboard.org/latest-images (top image)
  3. Once I Pressed the Reset button, it stopped booting from the SD card images, but still showed the SDcard 1st partition in Windows (with the U-boot and MLO), I could no longer connect to it via web or ssh.
  4. Once the SD card was removed, it booted just find from NAND, I was able to log in
  5. After many unsuccessful attempts to re-flash this image to the SD card, step 3 continued to occur.
  6. I have not made any changes to what is on NAND, and I have not downloaded an image that automatically re-flashes NAND
  7. I tried to boot from NAND, without an SD card, and the partition does not appear in Windows and I cannot log in using SSH or Web. I could not see the COM port in terminal when plugged in via USB
  8. I figured this was an issue with 64bit windows drivers, and tried plugging into an Ubuntu machine,
  9. I still could not connect

What could be wrong? I did nothing at all aside from plugging and unplugging the device and inserting and removing the SD card when the device was unpowered.

Thanks,

Your posts are moderated until you subscribe. It is a very nice way to stop the 100 spam posts I see per day.

Once you subscribe, your first post is moderated. After that the posts will go through without moderation.

Gerald