BeagleBone Rev.A6a constantly rebooting

Hi guys,

i have an issue with my BeagleBone Rev.A6a.

When I try to connect via USB

screen /dev/tty.usbserial-*******B 115200

I am going to see the login screen from Angstrom

.—O---.

.-. o o

-----.-----.-----.| | .----…-----.-----.

__ | —’| ‘–.| .-’| | |

— || --’| | | ’ | | | |

‘—’---’–’--’–. |-----’’----’’–’ ‘-----’-’-’-’

-’ |

‘—’

The Angstrom Distribution roon ttyO0

Angstrom v2012.05 - Kernel 3.2.34

roon login:

After a short period of time (around 30 seconds) the BeagleBone is rebooting

Anyone see why this happens?

Here is what it print out to me:

Sending SIGKILL to remaining processes…

Unmounting file systems.

Unmounted /sys/kernel/debug.

Unmounted /dev/mqueue.

Disabling swaps.

Detaching loop devices.

Detaching DM devices.

[ 57.085357] Restarting system.

U-Boot SPL 2011.09-00053-gb423c52 (Aug 10 2012 - 11:26:55)

Texas Instruments Revision detection unimplemented

No daughter card present

No AC power, disabling frequency switch

OMAP SD/MMC: 0

reading u-boot.img

reading u-boot.img

U-Boot 2011.09-00053-gb423c52 (Aug 10 2012 - 11:26:55)

I2C: ready

DRAM: 256 MiB

WARNING: Caches not enabled

No daughter card present

NAND: HW ECC Hamming Code selected

No NAND device found!!!

0 MiB

MMC: OMAP SD/MMC: 0, OMAP SD/MMC: 1

*** Warning - readenv() failed, using default environment

Net: cpsw

Hit any key to stop autoboot: 0

SD/MMC found on device 0

reading uEnv.txt

33 bytes read

Loaded environment from uEnv.txt

Importing environment from mmc …

Loading file “/boot/uImage” from mmc device 0:2 xxa2

3489560 bytes read

Booting kernel from Legacy Image at 80007fc0 …

Image Name: Angstrom/3.2.34/beaglebone

Image Type: ARM Linux Kernel Image (uncompressed)

Data Size: 3489496 Bytes = 3.3 MiB

Load Address: 80008000

Entry Point: 80008000

Verifying Checksum … OK

XIP Kernel Image … OK

OK

Starting kernel …

Uncompressing Linux… done, booting the kernel.

systemd-fsck[54]: Angstrom-Cloud9-: clean, 91694/218592 files, 473628/873534 blocks