BeagleBone Systemd with Belkin

Hi, thanks for replying,

my problem is not with the device, it works perfectly eat the image:

but with rfkill does not work in an image systemd.

I built an image in the footsteps of the website:

however when running the command: rfkill unblock all

beaglebone root @ :confused: etc / opkg # rfkill unblock all
Can not open rfkill control device: No such file or directory

Enable wifi in connman, the easiest way is probably adding


to /var/lib/connman/settings