BeagleBoneBlack not booting.. Need help woth RMA

Hello All,

I am facing booting issue with our BeagleBoneBlack board, I tried running pre-compiled Android image on BBB. It kind of worked successfully for 2-3 times but later since 4th boot it has started giving error. tps65217 0-0024: Failed to read INT reg & bone-capemgr bone_capemgr.8: bone: scan failed (1 time)

After reading this mailing list i came to know about the issue about not able to read mac info from EEPROM. I think i need to get RMA support for this board. But unfortunately we bought this board from a distributor who actually bought board from authorized vendor.

Can anyone please tell me how do i get RMA support for this.

Thank you in advance for the help.

I am attaching the logs along with the post.


bbb-jb-log4.txt (36.5 KB)

Thanks Gerald for your help. But as i mentioned in my earlier post that I have purchased this board from distributor who actually purchased this board from authorized vendor.
So in the RMA form can I directly mention authorize vendori’s name? My distributor is saying the I must get RMA address 1st from support portal & then he will arrange for sending the board back for repair. Is the procedure correct? Thanks for your valuable time.


As long as the person you bought it from is an authorized distributor. Otherwise, we will reject it.