calkboard 10" LCD Cape and bbb

My lcd-set stopped showing anything on screen after some daye.

In startup log I see a message that eeprom shows fff. I have eventually corrupted data ....

Can anybody provide the content of the capes eeprom.

I believe there is a way to relode it myself? Want to try.

Thx Mike

Have you tried loading the overlay manually? That can be used to verify that the rest of the hardware is still ok.
If that's okay, it shouldn't be hard to reconstruct the relevant parts of the EEPROM's contents.

-- Bas

Just download the latest flasher image and run it

Sorry Bas, but I have no idea how that overlay should look like.

That's why I try to find a copy of the rom contend..

I pluged in, and it worked perfect for some days. I have pure hw laying on the table. My aim is a 3d printer, and i know linuxcnc since years. First wanted to try connecting stepper hw modules ..... But from one day to another sreen stayed black... So I tried installing sw from scratch via ssh.... And found that ffff message. Also readind ...ic2/driver/... I can only see ffff as contend.Think either some hw is defect, or eeprom reset. First i want to reload..

That' why I search a copy of the code. Have nonidea where to find such data elsewhere..

Mike

Now I'm one step further.

I received the bin file and was succesfull reloading the eeptom

But now i get the error not able to load ... BB-LVDS-01.dbto

Had a look into lib/firmware .. No such file.

Where shut i look for that?

Thx Mike