Can't connect to Cloud9

I recently got a beaglebone black. After some initial trouble installing drivers (fixed by disabling driver signature enforcement) it seemed to be working fine. However, after taking the guided tour of Cloud9, I spent some time working on other projects, and returned to discover that google chrome is no longer able to connect to Cloud9 IDE. It says simply “Oops! Google Chrome could not connect to (my address)” which makes it difficult to figure out why it won’t connect.

I tried uninstalling and reinstalling everything beaglebone-related that I could find; that unfortunately didn’t work.
I looked for some solutions, and there were a lot of people saying that the Cloud9 IDE guided tour apparently deletes /var/lib/cloud9, but I don’t know where that directory even should be to begin with…

Can anyone please help me with this issue?

  1. Start here http://circuitco.com/support/index.php?title=BeagleBone_Black_FAQ

  2. Then search the forum for various thread son this topic. It is a rel popular topic.

  3. Update your SW to the latest version http://circuitco.com/support/index.php?title=BeagleBoneBlack#Software_Resources

Gerald

Have you tried looking at the FAQ?
http://circuitco.com/support/index.php?title=BeagleBone_Black_FAQ#Cloud9.2C_GateOne_SSH.2C_.26_Bonescript