Can't get into 192.168.7.2 for BeagleBone!!! But It does work with LCD7 display.

Hi everyone

I guess logging into 192.168.7.2 is the very first step to play with BeagleBone RevA6a( not BeagleBone Black), but I can’t do it.
It works with the LCD7 display while having trouble with logging into 192.168.7.2 or shh with either Chrome or Firefox.( With newest Angstrom)
Clueless now, Any one can help?

Thank you

Try opening it directly from My Computer.

Go to My Computer>BeagleBone Getting Started(E:)>Left Click Start.htm file and Open With Google Chrome

On the top left of the screen, it should highlight ‘Step 1: Plug in BB via USB and Step 2. Install Drivers’ in Green. If they aren’t, you need to update your drivers here: http://beagleboard.org/Getting%20Started#step2

If they are both highlighted green, scroll down to Step #3: Browse to your board and press the Click here to launch: http://192.168.7.2 button. Give it a minute and it should say your board is connected at the top.

Thanks for the reply.

I opened Start.htm and still could not get into 192.168.7.2 through the link there.

Drivers are updated and none of the STEPs is highlighted green.
Btw STEPs are only available at http://beagleboard.org/Getting%20Started#step2.

If they are not green then you are not connected. You need to be connected to connect to that address.

Gerald

Hi,

I got my beaglebone today and accessing it from Windows.

Initial setup worked fine. But later could not login via ssh or 192.168.7.2. After searching I discovered that DHCP was not enabled.

Quick test: type ping 192.168.7.2 in your windows console. If you receive a return message that contain “expired in transit” then enable DHCP for the respective network adapter.

Regards

Getting request timed out. Packets sent 4, received 0.

I’m getting the same problem and my DHCP is enabled.

most of the case, the following steps work:

  1. restore the /etc/network/interfaces file to the original one, namely only set:
    auto lo
    iface lo inet loopback
    iface usb0 inet static
    address 192.168.7.2
    netmask 255.255.255.252
    network 192.168.7.0
    gateway 192.168.7.1

  2. apt-get update & apt-get upgrade

  3. reboot

  4. all done!
    在 2017年7月8日星期六 UTC-4下午4:23:28,Hashim Khan写道:

Hey, i’ve got into the same problem as yours… Have you solved this problem?