Can't get WiFi to work on Beaglebone A6a

Try it with the wireless security on your router disabled.

Also, for configuration I use iwconfig (not ifconfig), but on ubuntu for beaglebone, not Angstrom.

Martin

Hi Martin,

I tried with disabled security and with iwconfig. In the meantime I switched to Ubuntu as well but still have problems. See my posting in group Beagleboard.

Thanks,
Thomas