cloud9 does not run properly !!!

There seems to be some kind of bug in cloud9, when using it in “Debug” mode…

If you click the “Run” icon on the left side of the IDE, look at the left pane – there should be a dark grey gear icon that lets you set some preferences, click that and disable the “Debug” mode. Then the green play icon up top should say “Run” instead of “Debug” and it’ll work.