Disable Uboot autobooting

Hello all,

I want to get into the CLI of uboot. But BB auto boots in 0 seconds. Where can I change this? I have tried setting bootdelay=10 in /boot/uEnv.txt. There is no effect due to this. How do I make uboot wait for some time so that I can hit a key and enter the cmd of uboot.

Just hold the space bar… You’ll need to rebuild u-boot to change it…

Regards,

Thanks @RobertCNelson . Just adding one extra point where I was getting no results as expected. Rebooting the system will not enable this using ‘sudo reboot’. We have to manually press the reset switch(S1) when the spacebar is pressed on serial.