Disabling framebuffer console

Hi

I disabled the framebuffer console in the kernel (as I'm using the FB for a different purpose) and this works fine (with console now on ttyS2) except I get this:

INIT: Id "1" respawning too fast: disabled for 5 minutes

I guess this is tinylogin trying to spawn on the now non-existant terminal. What's calling this and where do I disable it?

Thanks

Rob

Take a look in /etc/inittab. Re-read by issuing ‘kill -1 1’. Any changes you make will not be saved upon reboot!

Thanks for the pointer Glen. I see the way to persist this is to set

USE_VT = "0"

which prevents the sysvinit recipe appending the framebuffer console to the inittab.

Regards

Rob