Dropbear and Beagleboard

I'm trying to communicate with my BB using ssh. I have angstrom
console-image loaded with dropbear server. I'm using a cdma usb modem
which is working well enough. I'm able to ping and wget from the BB.
Here is my ifconfig:

root@beagleboard:/etc# ifconfig
lo Link encap:Local Loopback
          inet addr:127.0.0.1 Mask:255.0.0.0
          UP LOOPBACK RUNNING MTU:16436 Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:284 (284.0 B) TX bytes:284 (284.0 B)

ppp0 Link encap:Point-to-Point Protocol
          inet addr:10.74.173.168 P-t-P:68.182.192.100 Mask:
255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
          RX packets:31 errors:0 dropped:0 overruns:0 frame:0
          TX packets:78 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:10126 (9.8 KiB) TX bytes:5629 (5.4 KiB)

The problem I have is that I can't connect to the BB. I can't even
ping the BB using the above inet addr: 10.74.173.168

Does anyone have any suggestions and who may have worked with a usb
cdma or gsm modem before?

Thanks

Is pinging a system connected by a USB CDMA or GSM modem working for you
on another system? If not, you might get better answers at a different
place than this list. Sorry. But please report your results back.

Thanks,

Paul

Ya, I was going to try that today when I get back to my office. It
occurred to me that the ISP maybe blocking all incoming data. I'll
let you know.

Cheers

I connected the usb cdma modem to a windows machine and tried to ping
it with the same results - nada. I'd wager my ISP (Telus) is blocking
all incoming traffic. Unfortunately, when I talked to their network
support the other day about the possibility of blocking incoming ports
the guy had no idea what I was talking about and kept saying, "you
mean the usb port?" Ya, like I can't see to pull my hand away from
covering the usb port - do you think that's preventing me from getting
pinged? :slight_smile:

Cheers