Failed to install the new Debian image. 4 LEDs blinking together.

Hi everybody.
I have got a BBB board with Angstrom Linux on it. Yesterday I have tried to update it to a new recommended Debian image.
After enabling flasher in mSD card I booted my BBB from it. On the beginning user LEDs were blinking in a wave pattern, one ofter another. After some 15 minutes all 4 LEDS started to blink simultaneously. On 60th minute the pattern was two short blinks, pause, repeat. Tired of waiting I powered it OFF. Now it refuses to boot from the on board image (probably got corrupted.). I get some stable cycle of LED flashes, and cannot connect to the BBB via SSH.

In this case power was provided by USB.
I tried to repeat flashing while powering BBB from a 5V PSU. The same result.

Any hint?


Same problem here. Have you checked md5sum of latest Debian image ? I have downloaded the same latest image 3 times, but every time my md5sum was giving checksum = 725d3fa63c0b1b0cc47b44f5c3f56238 which is different as per the website. So its not booting from sd card.

Please confirm this file with the complete output off:

md5sum <file.img.xz>