Format of SD card for Beagle Xm using ubuntu netbook

hi

I wanted to know the format of SD card required for Beagle Xm for
Ubuntu Netbook Natty as well as Maverick image from the TI omap
install site

is the format same as in case of earlier beagleboards or different

and when i give the zcat command to write the ubuntu image on Beagle
Xm is it required to
format the SD card first and then issue the command or the image is
such that it takes care of
formating the SD card and writing the image on to it

i followed the procedure given on the TI omap maverick as well as
natty install but i dont get
anything on my display. the only thing i am doing different is
formating the card with mkcard.txt
script and then issuing the ZCAT command to write the image on SD card

Thanks in advance

Anuj

Dear Anuj,

please do not enter the line breaks by yourself, since your message is
badly formatted in my mail client, and please use punctuation (.,? or !)
since it makes reading easier.

I wanted to know the format of SD card required for Beagle Xm for
Ubuntu Netbook Natty as well as Maverick image from the TI omap
install site

is the format same as in case of earlier beagleboards or different

and when i give the zcat command to write the ubuntu image on Beagle
Xm is it required to format the SD card first and then issue the command or the image is
such that it takes care of formating the SD card and writing the image on to it

I would have thought that you `zcat` to the device and this takes care
of the formatting too.

i followed the procedure given on the TI omap maverick as well as
natty install but i dont get anything on my display. the only thing i am doing different is
formating the card with mkcard.txt script and then issuing the ZCAT command to write the image on SD card

Please post the logs/commands you issued to create the card and the
serial log of the failed boot.

Thanks,

Paul

Hi Paul

Thanks

anyway i successfully booted ubuntu 10.10 maverick image. I did not
format the card by
mkcard.txt and deleted all partitions on SD card and then ran 'zcat'
command. The problem
was solved with this but my keyboard is not getting detected.

Anuj

Dear Anuj,

did you read my whole message at all? I asked you nicely to change your
posting style, which is hard to read!

Thanks

anyway i successfully booted ubuntu 10.10 maverick image. I did not
format the card by
mkcard.txt and deleted all partitions on SD card and then ran 'zcat'
command. The problem
was solved with this but my keyboard is not getting detected.

Please start a new thread next time with an updated subject line. I
think you do not need a hub when using the BB-xM, so please post the
logs and report if you can use your keyboard being in the boot loader
Uboot.

And please read the netiquette [1] and follow it.

Thanks,

Paul

[1] http://en.opensuse.org/openSUSE:Mailing_list_netiquette

Hi

Extremely sorry paul for the inconvenience caused. my keyboard is not
working even if i connect it directly to beagle Xm Ver B. I plan to
connect another keyboard and check.

Anuj.