Gnome on Angstrom won't stay down.

Hi All,

I’ve got a BBB with the default angstrom installed. I can’t get it to stop loading gnome on start-up. I’ve tried the instructions here: http://robotic-controls.com/learn/beaglebone/beaglebone-black-angstrom, running systemctl disable gdm.service and even removing gdm.service from the systemctl directory. Somehow, gnome always finds a way to start on boot. How can I disable gnome/X windows, even uninstall it?

Thank you,
Grady