How to Disable Ethernet Port

Hey everyone,

First off, I'm using the latest console image BBB-blank-debian-8.5-console-armhf-2016-06-19-2gb.img

I have set up a wireless dongle by using connmanctl along with disabling the HDMI through uEnv.txt in order to obtain a better connection.

After pulling the Ethernet connection out after everything was ready to go wireless, I noticed that boot up time takes a little longer to complete which I believe is caused by the Ethernet trying to find a connection.

Is there a way to disable the port or remove the attempt to connect via Ethernet during boot up? Are there any files within /boot/ I could adjust to accomplish this?