How to recover x-loader

Hi all,

I tried to install Angstrom on my new Beagleboard.

I followed the instruction on http://code.google.com/p/beagleboard/wiki/HowToGetAngstromRunning

But when I ran

OMAP3 beagleboard.org # nand write.i 0x80200000 0 80000

I mistakenly entered:

OMAP3 beagleboard.org # nand write.i 0x8020000 0 80000

The command never stopped so I reboot it.

Now the board is dead. It only shows “40T” in minicom terminal, no display and only one LED is on.

Is there anyway to recover it?

Thanks
Yiqi


I managed to boot it with u-boot. Should be doable now.

2008/12/10 Yiqi Pan <panyq@yahoo.com>

Try http://elinux.org/BeagleBoardRecovery

Gerald



hello sir,
i hav to work on 3D.i will work on linux platform.


sir can u plz tell me that how can i make a simple helloworld programme using SGX on beagleboard. sir can u provide any link for this.wat liberaries r needed and how can i get it. and is there any need of installing driver for that before?what kind of driver r available and from where i can download that driver and libraries?


with regards
syed shakeel ahmed






>

|

Please start a new thread for new queries.

You can refer to Koen's mail on another thread about libraries built
with the latest GIT kernel.