Installing Qt Mobility on BeagleBone

I’m having trouble running a Qt application that requires the Mobility libraries. The error I get when I try to run my application is: “module “QtMultimediaKit” is not installed. import QtMultimediaKit 1.1”

I installed qt-mobility-x11… didn’t work. I installed libqtmultimedia4 and libqtmultimediae4 and neither of those worked. Does anyone have any suggestions? I really need to use a USB camera in my application…