IRC Chat

Hi,

I am not able to login to Beagleboard IRC chat since last few days
I am using the following link www.beagleboard.org/chat , it was
working fine
a week ago. I was wondering if this was the problems with others too.

I dont know if this is the right mailing list for this question. If
not please let me
know the appropriate mailing list for this question.

Cheers.

I just tried it and it loads just fine but then it immediately
terminates

amit wrote:

Hi,

I am not able to login to Beagleboard IRC chat since last few days
I am using the following link www.beagleboard.org/chat , it was
working fine
a week ago. I was wondering if this was the problems with others too.

I dont know if this is the right mailing list for this question. If
not please let me
know the appropriate mailing list for this question.

looks like freenode banned mibbit:

  http://blog.freenode.net/2009/06/new-freenode-webchat-and-why-to-use-it/

and now offer their own web access:

  http://webchat.freenode.net/

After connecting to #beagle channel it is requesting CTCP version from
"xxxx"
how to get rid off this and see the messages on chat like older one?
pls suggest..

Thanks a lot

bbhkr410 wrote:

amit wrote:
> Hi,

> I am not able to login to Beagleboard IRC chat since last few days
> I am using the following linkwww.beagleboard.org/chat, it was
> working fine
> a week ago. I was wondering if this was the problems with others too.

> I dont know if this is the right mailing list for this question. If
> not please let me
> know the appropriate mailing list for this question.

looks like freenode banned mibbit:

         http://blog.freenode.net/2009/06/new-freenode-webchat-and-why-to-use-it/

and now offer their own web access:

         http://webchat.freenode.net/

After connecting to #beagle channel it is requesting CTCP version from
"xxxx"
how to get rid off this and see the messages on chat like older one?
pls suggest..

this ML is about the beagleboard, not freenode IRC....

/me suggests to use google.

The CTCP REQUEST message doesn’t matter and the client works okay…??

As Michael mentions, I don’t see an issue based on this message.