is that ai super jumbo image healthy?

so you get a *different* md5sum for the jumbo image, but your file
command seems to tell the same story as mine? weird.


For me:

root@sin-laptop:/media/SUPER-JUMBO# md5sum /media/SUPER-JUMBO/ai-superjumbo-2011-03.a.tbz2
3ab5edc44bb73f3417f67fa070857157 /media/SUPER-JUMBO/ai-superjumbo-2011-03.a.tbz2

root@sin-laptop:/media/SUPER-JUMBO# md5sum /media/SUPER-JUMBO/ai-superjumbo-2011-03.a
6ca5e3920bb3b38b880fb2df04fdfb33 /media/SUPER-JUMBO/ai-superjumbo-2011-03.a

root@sin-laptop:/media/SUPER-JUMBO# md5sum /home/sin/Downloads/ai-superjumbo-2011-03.a.gz
bc68c947f121ff8ce999e96ed0d96ae2 /home/sin/Downloads/ai-superjumbo-2011-03.a.gz

root@sin-laptop:/media/SUPER-JUMBO# file /media/SUPER-JUMBO/ai-superjumbo-2011-03.a
/media/SUPER-JUMBO/ai-superjumbo-2011-03.a: x86 boot sector; partition 1: ID=0xc, active, starthead 1, startsector 63, 1493982 sectors; partition 2: ID=0x83, starthead 0, startsector 1494045, 5108670 sectors; partition 3: ID=0x82, starthead 0, startsector 6602715, 996030 sectors, code offset 0x0

How should I derive the uncompressed files from .tbz2 and .gz files?
And how do I make the SD card (step by step) from them?

Robert P. J. Day wrote:

sorry, i should have been clearer. i'm just puzzled that the
md5sum's don't match but both appear to be valid card images. so why
the different md5sum's?



To close on the thread regarding the problem of download and SD card
installation, we have updated the page:

There is only one file to download, you need to extract the tbz2 and
burn the file to a SD card with dd. The extract is 3.83GB so it can
fit on a 4GB SD card.

Compressed file: ai-superjumbo-2011-03.a.tbz2 (2.05GB)
After extraction: ai-superjumbo-2011-03.a (3.83GB)

File can be downloaded here:

If you get a kernel panic when booting, it means that the extraction
has not been properly done to the SD card. I hope that it's clear now.

Grégoire Gentil
Founder Always Innovating
Follow us on Twitter:

Hello G2,

And thank you for clarifications!

Is this how the extraction and burning should look like?

tar -xjpOf /home/sin/Downloads/ai-superjumbo-2011-03.a.tbz2 | dd of=/dev/mmcblk0
dd: writing to `/dev/mmcblk0’: No space left on device
7774209+0 records in
7774208+0 records out
3980394496 bytes (4.0 GB) copied, 1887.48 s, 2.1 MB/s

I still get this “No space left on device” for my 4GB SD card.

I still get this “No space left on device” for my 4GB SD card.

It will work anyway, maybe it is just the swap space that is not completely written to the sd, but I have just tested all the OS and they work correctly


Thanks Lioric!

I suggest that this kind of things would be included in the instructions.
A test for the correct contents should also be added.

Little things like these save time and frustration for many people.

Thanks in advance,

I think that the problem is that dd continues to write as much as it
can even if the file is finished. In other words, when dd reported an
error, the file was already fully written to the SD card. If you do a
cat, you won't get any error message. I will change the command line
to the wiki,