Jessie snapshot 2015-02-01 without usb networking

Hi! Im newbie with beaglebone and i flash lastest snapshot of jessie here: http://elinux.org/Beagleboard:BeagleBoneBlack_Debian#Jessie_Snapshot_1
But when try to connect to the PC throught usb (RNDIS ehternet) bbb does not detected.
I try to reflash with same results. So, what im doing bad? (bufff my english … sorry ).
I think maybe if i connect microhdmi cable to my tv i can see login page and install some kernel or update… i don’t know. Can anyone help me?
Thanks!!

PD: I try reflash armstrong and debian images at official bbb page and works perfectly.

PD2: I want to try lxqt desktop so upgrade from wheezy image at bbb official site (http://beagleboard.org/latest-images, 2014-05-14 debian image) could be good but i don’t know if this is bad way (beacause maybe repositories are no compatible)

Hi! Im newbie with beaglebone and i flash lastest snapshot of jessie here:
http://elinux.org/Beagleboard:BeagleBoneBlack_Debian#Jessie_Snapshot_1
But when try to connect to the PC throught usb (RNDIS ehternet) bbb does not
detected.
I try to reflash with same results. So, what im doing bad? (bufff my english
.... sorry ).
I think maybe if i connect microhdmi cable to my tv i can see login page and
install some kernel or update... i don't know. Can anyone help me?
Thanks!!

2 things:

cd /opt/script/
git pull

&

sudo apt-get update ; sudo apt-get install linux-image-3.14.33-ti-r50
; sudo reboot

PD: I try reflash armstrong and debian images at official bbb page and works
perfectly.

PD2: I want to try lxqt desktop so upgrade from wheezy image at bbb official
site (http://beagleboard.org/latest-images, 2014-05-14 debian image) could
be good but i don't know if this is bad way (beacause maybe repositories are
no compatible)

That old may release is going to be replaced in the next week. :wink:

Regards,

Wooow fast and clear. Thanks bro :wink: I try this night

Sorry Robert, i try this now all install perfectly reboot and still perfect. But when i put usb on pc (try with 2 diferent pc) never happens. No rndis ethernet and no beaglebone partitions shows (the fat32 partition where are the drivers etc).
Maybe i must install more things?
Thanks!

El dijous, 12 febrer de 2015 20:00:53 UTC+1, RobertCNelson va escriure:

Ok, so i solve it! I do this;

#apt-get install linux-image-3.8.13-bone70
#reboot