kernel panic when flashing eMMC from uSD made from /opt/scripts/tools/beaglebon...

Trying to clone a Debian Jesse distro (4.1.21)
I made a uSD using the beaglebone-black-make-microSD-flasher-from-eMMC.sh

What am I missing here?

When I insert this into another BBB it crashes before flashing completion. Here is what I see when a serial debug cable is connected:

Starting eMMC Flasher from microSD media
Version: [1.20160222: deal with v4.4.x+ back to old eeprom location…]

Bump.

Still trying to solve this. Any help appreciated.

Is there another method I should use to clone my 4.1.21 Debian Jessie BBB?

Well this had already been answered:

https://groups.google.com/forum/#!category-topic/beagleboard/UIXhMlNXgh0

but then you changed the message "topic" after google groups had already
sent the emails out..

Thus losing the reply...

Regards,

Sorry about that.

So am I interpreting your response right that I need to go back to 4.1.21 that I am trying to clone, connect it to the network and run the make uSD from emmc again to create a new image?

rerun:

beaglebone-black-make-microSD-flasher-from-eMMC.sh

making sure you have the network connected and access enabled..

Regards,

Ok did that and still having there same error. Validated network connection and reran script. Below is the output of creating the image and then what I am getting when trying to use the image:

Creating uSD:
root@arm:/opt/scripts/tools/eMMC# ./beaglebone-black-make-microSD-flasher-from-eMMC.sh

Unmounting Partitions

Hi RC,

Still trying to make this work. I have attached a wired network cable and can ping outside word.

I then reran the

beaglebone-black-make-microSD-flasher-from-eMMC.sh

Card makes and when I start the flash on a new device I am getting the same result:

Starting eMMC Flasher from microSD media
Version: [1.20160718: mkfs.ext4 1.43…]