New board not working with MAC OS X

  1. I got my new BeagleBone Black and connected (USB) it to my Mac OS X 10.11. I then installed both drivers (FTDI & HoRNDIS) and restarted my computer, keeping the BeagleBone Black connected. I then went to System Preferences > Network expecting to see “BeagleBone Black” in the list. It wasn’t. When i try and make an SSH connection (ssh root@ i get ssh: connect to host port 22: Operation timed out. Finally, when i try accessing it via the browser ( it also does not work.

  2. Any suggestions?

  3. Thanks

Read this thread:


In addition to Robert’s reply, the pre-release at does work for me on OS X 10.11.2. I did have to un-install the release version (which I had installed at first).


On Mac OS X 10.11.2 or a different version? If on that version, you may not have properly uninstalled the version you tried before. It only worked for me once I uninstalled, rebooted, installed the rel8-pre1 version, and rebooted. Did you do each of these steps?

If it still doesn’t work for you, report back the error message (check syslog in console) to the tracker item Robert linked so they can know what the issue might be.