no SSH to BBB

I added a comment to the previous post about not being able to SSH to my BBB. and nobody responded.
i will make my own post about the issue

with GateOne i get this

[Press Shift-F1 for help]

Host/IP or SSH URL [localhost]:
Port [22]:
User: root
Connecting to ssh://root@localhost:22

ssh_exchange_identification: Connection closed by remote host
[Press Enter to close this terminal]

With putty it closes fast with nothing in the logs

i now have a BBB i cannot get into without spending 20 bux plus shipping for a serial cable to use the console
this is the second board and the first one works fine. no its not my computer causing this and i never plugged
in the first bone to this computer

any ideas ?

I would send the other one back and let us look at it.


I had same error with ssh on BBB out of the box. More problems showed up with every reboot. The keyboard stopped working and then the window manager stopped working.

Flashing the latest image fixed it and it has worked fine for several days.

/etc/dropbear/dropbear_rsa_host_key is probably an empty file. Delete it and /etc/init.d/dropbear start and a new valid one will be created.

I just had to do this with my new BeagleBoard Blackā€¦