OE and Angstrom

I’m installing OE and Angstrom today, and finally execute the last instruction “bitbake base-image”.

After waiting for more than 7 hours, it finally stops, with some errors (I just know it won’t go so easily).

Anyone know what is this about?

Btw, bitbake base-image takes about 9 GB of my hard drives. How many additional spaces needs for bitbake console-image and bitbake x11-image ?

NOTE: package base-image-1.0: started

NOTE: package base-image-1.0: started

NOTE: package base-image-1.0-r0.1: task do_qa_staging: started

NOTE: package base-image-1.0-r0.1: task do_rootfs: started

NOTE: QA checking staging

ERROR: QA Issue: libpanel.la failed sanity test (workdir) in path /OE/angstrom-stable//staging/armv7a-angstrom-linux-gnueabi/usr/lib

ERROR: QA Issue: libmenu.la failed sanity test (workdir) in path /OE/angstrom-stable//staging/armv7a-angstrom-linux-gnueabi/usr/lib

ERROR: QA Issue: libncurses.la failed sanity test (workdir) in path /OE/angstrom-stable//staging/armv7a-angstrom-linux-gnueabi/usr/lib

ERROR: QA Issue: libform.la failed sanity test (workdir) in path /OE/angstrom-stable//staging/armv7a-angstrom-linux-gnueabi/usr/lib

ERROR: QA staging was broken by the package built above

ERROR: Error in executing:

ERROR: Exception:<type ‘exceptions.SystemExit’> Message:1

ERROR: Printing the environment of the function

ERROR: Build of /OE/org.openembedded.stable/packages/images/base-image.bb do_qa_staging failed

ERROR: Task 5 (/OE/org.openembedded.stable/packages/images/base-image.bb, do_qa_staging) failed

NOTE: Waiting for 1 active tasks to finish

NOTE: 1: /OE/org.openembedded.stable/packages/images/base-image.bb, do_rootfs (17759)

NOTE: package base-image-1.0-r0.1: task do_rootfs: completed

NOTE: package base-image-1.0: completed

NOTE: Tasks Summary: Attempted 1809 tasks of which 1809 didn’t need to be rerun and 1 failed.

ERROR: ‘/OE/org.openembedded.stable/packages/images/base-image.bb’ failed

Thanks & Best regards !!