opkg bad address problem

I've figured out how to get my BeagleBone to access the internet using
a Network Bridge on my Windows XP system. I can ping feeds.angstrom-
distribution.org and it seems to respond fine. However, when I try to
do an opkg update, I get the following error:

wget: bad address 'feeds.angstrom-distribution.org'

In reading through the board, it appeared that one person solved it by
adding 'nameserver 208.67.222.222' to the /etc/resolv.conf file. I've
tried this, but without success. Any other suggestions?

John

I am struggling with this problem as well. Unfortunately I just fried my board (well the partition), but in order to resolve it, I had to assign a static address in the DHCP configuration of my router to the beagle board and restart it. Otherwise it would not pick up an IP address. Once it had it, it resolved the feeds URL and did an update/upgrade. Unfortunately the board become unresponsive after I did a reboot. So now I have to start from scratch.

Markus

2012/3/2 John Williams <jdwbmc@gmail.com>