opkg install specific version for kernel-dev

Hi,

Is there a way to install a specific version of a package (and its dependencies) using opkg? I checked “opkg help” but it didn’t seem like there was anything.
I want to install the kernel-dev package version that matches my current “kernel” version

Thanks,
Arnaud