Please suggest. How to disable kernel loading uart2 ?

I am using Debian 8.3 (BeagleBone, BeagleBone Black, Seeed BeagleBone Green, Arrow BeagleBone Black Industrial - 4GB SD) 2016-01-24. on BBG
I have notice that the kernel load ttyS1, ttyS2 at beginning of boot. How can I tell the kernel stop doing that ?

[ 3.493238] 44e09000.serial: ttyS0 at MMIO 0x44e09000 (irq = 158, base_baud = 3000000) is a 8250

[ 4.355083] console [ttyS0] enabled

[ 4.359739] 48022000.serial: ttyS1 at MMIO 0x48022000 (irq = 159, base_baud = 3000000) is a 8250

[ 4.369593] 48024000.serial: ttyS2 at MMIO 0x48024000 (irq = 160, base_baud = 3000000) is a 8250

Remove "cape_universal=enable" from /boot/uEnv.txt

Regards,

If the cape_universal=enable string is removed in BBG Wireless edition, the wireless AP mode does not come up on boot. The LEDs do not blink after boot indicating a hung state somewhere.

Is this the recommended way to get the right-hand-side Grove UART port to work in GPIO mode? (Is that the correct terminology?) I’m using Robert C Nelson’s Ubuntu 16.04 image on a BBG.

I’ve tried various things I found over the web, including commenting out the cape_universal=enable text and reboot, but it doesn’t seem to make a difference. Code that I wrote to use the right-hand-side Grove UART port in GPIO mode was working with the older Ubuntu 14.04 image, but I cannot figure out what I need to change to make it work in the newer Ubuntu 16.04 images. Problem is I’m a newbie at BB and Groves, and not even sure what to try and debug.

Stéphane