Pod2man not found

Hello all;

I would appear that the Perl installation is incomplete in the latest Angstrom Image found at: http://beagleboard.org/latest-images/

“Angstrom-Cloud9-IDE-GNOME-eglibc-ipk-v2012.12-beaglebone-2013.06.20.img.xz”

When I attempt to configure the latest version of wire shark I get an error message saying that “pod2man” was not found.

It is supposed to be located at /usr/bin/pod2man but it is not and neither is /usr/bin/pod2html

I tried to download just those files but couldn’t find a source.

I tried to opkg install the latest version of Perl, but opkg says that the current package is up to date.

Do I have to remove an re-install Perl in order to get pod2man and pod2html ?

Thanks;

Bill