Problem with latest RCN build debian-7.7-console-armhf-2014-10-29.tar.xz

Hi Mister Nelson,

I downloaded this image today checked the MD5 checksum, extracted, etc. When I ran it on my BBW it came up OK. But when I did sudo apt-get update I got several errors that said “GPG error … The following signatures were invalid: KEYEXPIRED …” at the end of the list.

The previous RCN build (August) didn’t do this. I’m concerned because I don’t seen anyone else here complaining about it.

Any ideas?


set the clock:

sudo ntpdate

It's an in-secure world now...


Wow. It worked!

As long as I have you on the phone, is it possible to update another BB that has the August build to the latest 10/29 one? (Without starting from scratch)


Humm August.. For about 95% of the stuff, and "sudo apt-get update;
sudo apt-get upgrade"...

The really only big change was moving MLO/u-boot.img out of the fat
partition. So unless your a windows user who likes to delete files in
the only partition that pop's up.. you'll be fine.. :wink:

I'm going to package/push a cloud9 update this week, unfortunately
that'll require more then a apt-get upgrade..


So the kernel gets upgraded as well? I thought it was just application and library packages.

Well, not yet. :wink:

The 3.8 tree's been pretty quiet, just cape upgrades:

sudo apt-get install linux-image-3.8.13-bone68


Thank you for your time and help good sir!