Problem witn OE Angstrom

Hi,

I’m making angstrom image file by executing “bitbake beagleboard-demo-image” command.

When booting the system, I can see the following message in my terminal console:

Starting GPE display manager: gpe-dm

.-------.

.-.

-----.-----.-----.| | .----…-----.-----.

__ | —'| ‘–.| .-’| | |

— || --'| | | ’ | | | |

‘—’—‘–’–‘–. |-----’‘----’‘–’ ‘-----’-‘-’-’

-’ |

‘—’

The Angstrom Distribution beagleboard ttyS2

Angstrom 2008.1-test-20081110 beagleboard ttyS2

But no x-window appear in my DVI screen.

Should I start the xwindow manually? If so, how to do it?

Thanks & Best regards !!

If you aren't getting anything on your DVI-D screen, it sounds like
your video mode is incorrect. Be certain to use a kernel that support
the resolution of your monitor and set the proper 'mode' in your
bootargs.

The DVI output shows the console mode of the angstrom, I can log-in and
execute console command from there. But still no x-window appear.
So I think there is no problem with the video mode.

Which runlevel are you going to in /etc/inittab? Have you looked in
your /etc/rcX.d directories for the scripts that should start the X
server?

Have you tried to invoke the X server manually?

How to start the X server manually?