python highgui support for angstrom distribution

Hi,

I've installed opencv-python libhighgui etc. But I'm not available to
use highgui inside Python because I couldn't find Python module for
highgui. Where can I find it and how to install? Is there any
precompiled package for it?

I'm using BeagleBoard and Angstrom-Beagleboard-demo-image-glibc-
ipk-2011.1-beagleboard.rootfs.tar.bz2 as rootfs.