Removing X cursor

Hi all,

I'm struggling to remove the 'X' cursor when xserver boots.
I have tried a bunch of things on the net however no luck.
I'm using Angstrom, and am interested in libxcursor1 package, but I
can't get it working.

Any ideas?

Many thanks,
Chris

Have you tried setterm ? There are options to disable cursor with this command.

Regards,
Khasim

Hi,

I have tried setterm, xsetroot and a few other script changes on the
net. I think I'll have the most luck with libxcursor.. but I'm stuck
getting it working.

Thanks,
Chris

Sorry, I did have a problem with setterm, as it was not a opkg
package.. why is this?