RMA?

I can’t SSH through Gateone or kitty/putty. Gateone gives me this error after hitting enter twice and then typing root:

ssh_Host/IP or SSH URL [localhost]:
Port [22]:
User: root
Connecting to ssh://root@localhost:22

ssh_exchange_identification: Connection closed by remote host

kitty says the remote server refuses the connection. This is done over my lan so I know i have the correct IP address because when I browse to that IP the normal beaglebone site comes up and I get to gateone from there.

A USB drive shows up when it is connected directly to the bone. But it doesn’t through the hub. I know it’s not the hub’s hardware because it works on windows. Drivers may be wrong.
But if the USB drive comes up why wont the mouse or keyboard?

Use chrome FF is broken

I am

well i had that same issue and the only thing that fixed it was a reflash
there was an eariler post where somebody posted a snippet of code they wrote
with the built in programming interface that cleared the dropbear key file and it fixed it

so search for that

Any idea what to search for? Dropbear?

Also, I was thinking of putting ubuntu on it anyways will that likely fix it as well?

I was scared to do that if the keyboard and mouse didn’t work.
Will I not be able to RMA if I do any sort of reflash/reinstall?

Re-flash anything you like. If you do the RMA we will just wipe it out anyway with the production SW. That is the only way we can test it.

As to Ubuntu fixing you issue, I have no idea what your issue is, So I can’t say one way or the other.

Gerald