Solved - I now have reliable WiFi on the Bone

I couldn’t find this modules/3.2.30__(3.8.13 in my case)__/build directory in the my Angstrom linux kernel directory on the BBBlack!

Hi Carl,

Thanks very much for the helpful post.

For the dongle, did you use the micro or full-sized version? Amazon shows two versions via your link. Do you think it matters?

Regards,
Charles

I used the full size one. That micro version looks suspiciously like the other Realtek chipset dongles that everyone’s had problems with.

I am trying to get DIGIKEY Can cape working on Bone white I followed http://eewiki.net/display/linuxonarm/BeagleBone#BeagleBone-LinuxKernel and built from scratch

I used Ubuntu 13.04 and kernel 3.8 I see following

[ 9.609042] bone-capemgr bone_capemgr.8: failed to load firmware 'BB-BONE-SERL-01-00A2.dtb
[ 9.618026] bone-capemgr bone_capemgr.8: loader: failed to load slot-0 BB-BONE-SERL-01:00A2 (prio 0)

1)Can someone explain why I get this message and how to resolve it? I am guessing this needs to be resolved my goal is to get
some CAN traffic out for now dont care how

2)are the can socket avaialable in Ubuntu and how to i get this package? Is there an alternative to can-sockets? I would like to write some code that accesses the can cape and learn this device tree stuff as I have a coworker trying to access an FPGA on the white and its become apparent he need a .dtb file to access this with the new kernel

looking at this https://groups.google.com/forum/#!topic/beagleboard/CHeixccrV3g I
dont have canconfig or candump like I did with an older version of the kernel I was using the Arago project kernel

I also got wifi working so I am excited and would prefer to stick with Roberts kernel its very well documented and worked first time since I dumped VMware

Have been wrestling with wifi on BBB.
I was following this thread and the webpage at http://octopusprotos.com/?p=37 for a static address.

I did go to amazon.com and buy the TP-LINK TL-WN722N.
Did a fresh load of the BBB from a mid-september image then did 'opkg update … ’ as seen elsewhere.
That got me recognizing the device.
I installed wireless-tools.
Then I replaced connman with /etc/network/interfaces and /etc/wpa_supplicant as in that octopusprotos.com posting.

I had a terrible time. Device would attach then drop with reason=3.
Then I discovered that I had two wpa_supplicants running!
I commented out the pre-up line from the /etc/network/interfaces as found on octopusprotos
and now things seem to be working swell.

So my addition to the knowledge pile is not to run two wpa_supplicant processes.

Thanks everyone for posting their experiences. I’ve tried following several guides, using two dongles (first an Edimax EW-7811UN, which I understand needs driver RTL8192CU, then a TP-Link TL-WN722N which I think uses ath9k_htc). I have an Asus N10 on order, out of desperation, but perhaps someone can explain a couple o’ things to me that I haven’t been able to make sense of yet.

At the moment, I’m finding a lot of different approaches suggested, and I’m not familiar enough with the kernel module/driver architecture of Linux to see the commonality there must be between them. Perhaps an answer to one of my questions will help clue me in.

  • Tried the RTL8192CU following http://circuitco.com/support/index.php?title=WiFi - “opkg upgrade” took 4-5 hours instead of the 12-20 mins suggested, and the result was a wireless card that seemed to keep turning itself on and off, or sometimes just off and off. After further googling, thought I’d bail and try the other dongle.

  • Tried following http://goo.gl/Zdfo0M for the TL-WN722N. Had to build ath9k_htc, and the compile failed (pid vs. portid, etc.). I went through trying to patch up the source, but my notes from that evening peter out uninformatively (three or four days in, now, exhausted… :/). In any case, no dice.

  • Tried opkg install kernel-module-ath9k-htc to use the pre-compiled package. Present on machine, installed ok, but every attempt to load generated “Invalid argument”, with dmesg filled with notes about “disagrees about version of symbol …”. Gave up, figured I’d have to build for myself.

  • Tried running opkg upgrade with the TL-WN722N plugged in. Came back five hours later to find the board had frozen. Have not tried upgrading again since, but still have this in my arsenal, also filed under “desperation”.

In my latest attempt to go wireless, I installed the image 2013.06.20 from BBB latest images page, logged in as root, and then followed the steps provided back in May by AndrewTaneGlen, with the change that I used the latest “backports” release (backports-3.11-rc3-1.tar.bz2) rather than the circa-May compat-wireless release. As mentioned above, I already tried the same procedure but using the compat-wireless release, and the compile failed.

The log of my SSH is attached, as is my current boot-time dmesg (i.e. during a reboot after I get to the end of SSH.log). If anyone can clue me in on any of the following, I’d be very grateful:

(in SSH.log…)

  • need I worry about “kernel-dev: unsatisfied recommendation for kernel-base-dev”?

  • is backports the right place to get the driver? I noticed there’s an opkg “kernel-module-ath9k_htc”, but whilst I could install it, I couldn’t get modprobe to load it. I’m not good with modprobe, perhaps. Is this package a valid pre-compiled driver I could use against 2013.06.20? If so, I only need to figure out how to load it, but the messages I got when I tried it made me very suspicious I’d have to build my own.

  • I have been getting this a lot:

WARNING: could not open /lib/modules/3.8.13/modules.order: No such file or directory
WARNING: could not open /lib/modules/3.8.13/modules.builtin: No such file or directory

does that mean my modules have been built, but have not been “installed”? why do these files not exist, and who is trying to access them?

  • Finally, when I try “modprobe ath9k_htc”, I get:

root@beaglebone:~# modprobe ath9k_htc
ERROR: could not insert ‘ath9k_htc’: Invalid argument

and dmesg | tail gives:

[ 1418.895608] compat: disagrees about version of symbol mem_map
[ 1418.895666] compat: Unknown symbol mem_map (err -22)

I got very similar messages when trying to modprobe (load?) the pre-compiled ko module for ath9k_htc that I found through opkg (only many more of them, for all different symbols).

  • Why, oh, why, oh, why. Did I mention I was exhausted?

So I’m going to have three dongles, based on three different chipsets. Is a consensus forming as to which one works (and how) with BBB? Oh well, I hope the Asus N10 will just magically work… :(.

Regards, Ben

SSH.log (19.3 KB)

dmesg.log (34.3 KB)

Hi,

My instruction may be out of date with the latest version of the kernel/filesystem, but a couple of notes on your questions:

With regards to both the ‘opkg upgrade’ and the ‘disagrees about version of symbol’, this looks like you are trying to run a module compiled under a different version (older/newer) of the kernel, i.e. one incompatible with the modules you are trying to load. To get around this I’d recommend trying to run the opkg upgrade again, or downloading and copying over the latest image. I’d recommend trying with the Ubuntu build from RobertCNelson (http://elinux.org/BeagleBoardUbuntu#Method_1:_Download_a_Complete_Pre-Configured_Image - Follow the instructions here, try with the Raring image) - this should work ‘out of the box’ with the TL-WN722N. The latest Angstrom also includes the ath9k_htc by default, so should also work ‘out of the box’.

TL/DR: Forget about all my earlier instructions. Use a new image that supports your wifi device out of the box.

Regards,
Andrew.

Hi Carl,

I have the similar problem. I was using edimax based on rtl891cu chipset. The wifi is on and off from time to time. Also it’s very slow. I am going to try your solution. May I ask which driver do you use for NetGear WNA adaptor? What speed can you get by using this adaptor?

Thanks,

Mengjun

Hello Everybody,

Why not try network manager instead of connman. I was having trouble with getting the wifi (Linksys WUSB100v2) to work. Removed connman and installed network manager, installed the drivers with opkg and it worked perfect on the first try. I have had it running for about a week now besides the occasional reboot to get VNC back up and wifi is still working good. Haven’t tested speed yet but it seems to be running good for being G and considering that my phones data connection runs circles around my home data connection (best i can get in BFE unless i spend almost triple for only double the speed).

-Wil

Hello every one,

First, Wil, thank you very much for your help. But the problem is I have to use ubuntu instead of angstrom. I have the wifi working(ediMax adaptor). But it is very unreliable.

For example ,by typing ifconfig in the terminal, I can see the wlan0 is activating and I can see wifi IP address. But it cannot be connected(ssh for example) or ping through. Sometimes rebooting solve the problem sometimes does not.

Also, WIFI speed is terrible(200KB/S). I am doing video streaming on beaglebone black, 200KB/S is not enough.

Is there anyone can give me a good solution for this? Is there any other reliable WIFI adaptor to recommend?

Thank you so much!

Mengjun

Thank you for all the information.

This is my experience with reliable wifi. This took me 4 days and 4 night(mares):

I had all kinds of problems. Maybe the most important is that the Micro-USB-Stick N150 (Netgear) does not work reliably. It was possible to setup a WiFi connection
but it broke down all the time.
The much more stable hardware is the stick described by Carl Johnson in his first post (the bigger size netgear stick using the ath9k_htc driver).

I had no luck with Angstrom, the wifi stick was recognized and a dhcp request startet, but succeeded only 1 of 10 times.

So I ended up with Ubuntu saucy:
http://rcn-ee.net/deb/rootfs/saucy/ubuntu-13.10-console-armhf-2014-01-24.tar.xz

and the instructions from this site:
http://elinux.org/BeagleBoardUbuntu (Debian or Ubuntu is the same procedure)

To setup the stick I modified /etc/network/interfaces:

`

auto wlan0
iface wlan0 inet dhcp
wpa-ssid “MYSSID”
wpa-psk “MYPASSPHRASE”

`

and the same for WLAN1 !!!
I found out that changing from one stick to another may switch from wlan0 to wlan1, even if you power off.

And tested it according:
http://embeddedprogrammer.blogspot.de/2013/01/beaglebone-using-usb-wifi-dongle-to.html

as Carl already suggested.

Everything worked fine, so I removed the LAN cable and rebooted the bone.

Now comes the important thing: WAIT at least 2 to 3 minutes.
It takes 2:30 minutes until the blue LED on the stick gets lit.
For any reason I don’t know: at a later time it booted MUCH faster.

I checked my DHCP router when the bone requested the IP.
Then it took some more time until I was able to SSH into the board via wifi.
But after that time all went really nice. To test the wifi link I copied a 100MB file repeatedly until 100 GB were copied.
All went well.
My WLAN router can do 54Mbit, but iwconfig showed 15Mbit only. I have no idea why, but I am happy that all works well so 15M is good enough
for all my needs.

This setup needs 650 MB on my SD card.

What I learned in these 4 night and days:

  • use ubuntu (not Angstrom)
  • use saucy (not raring, I did not get it working with raring)
  • never use these tiny N150 micro sticks.

Harry

thanks for all the information.
My way to reliable wifi on the bone took me 3 days and 3 nights, it was a really hard job.
The best explanation was given from Carl Johnson in his first post.

Now, almost one year later, I did it this way:

I do not use Angstrom, it works, but only 1 of 10 times.
Both, Debian and Ubuntu work, I finally switched to Ubuntu because of the more complete repositories.

Important:

  • NEVER usw the N150 Micro-Sticks. These sticks work, but not reliably.
  • The bigger USB stick mentioned by Carl works perfect: NETGEAR N150 Wi-Fi USB Adapter (WNA1100)
    to setup the wlan I opened the file /etc/network/interfaces and added:

`

auto wlan0
iface wlan0 inet dhcp
wpa-ssid “MYSSID”
wpa-psk “MyPassPhrase”

`

and the same for wlan1 !
For any reason the stick was wlan0 or wlan1, I don’t know why, so I configured both.

VERY IMPORTANT:
the bone has a CPU governor which switches the CPU frequency automatically.
This makes any sort of problems, not only with wifi but also with other applications.
Therefore it must be switched off using this command:

cpufreq-set -c 0 -g performance

Also I disabled HDMI and eMMC in the uEnv.txt file. The command is already included in the original file, just remove the #.

Don’t forget to press the boot button on the bone, otherwise it will use the uEnv.txt file from the eMMC.

Now I removed the LAN cable, repowered the bone, and after a minute the bone got the IP via DHCP and

I was able to SSH via wifi. (The LAN cable must be removed, it makes problems if wifi and wired lan is used simultaneously).

With all this settings I wrote a script which copies a 100MB file between the bone and my PC via wireless SSH.

I copied some 100GB of data, without any problems. The CPU load (tested with htop in another terminal) goes up to 100%

during copying, but all works very stable.

The end of the story is:

  • don’t use Angstrom

  • don’t use Micro-USB-Wifi-Sticks

ssh keys are generated on first bootup... It takes some time..

Regards,

I’ve had good luck with Arch Linux and the ASUS N10. I just install wpa_supplicant and from there use the standard netctl profile system and it will connect up no problem. I gave up on Angstrom a while ago. Same adapter simply would not run in that and there were so many other issues I just quit trying.

I put this in /etc/netctl/wlan0-MYSSID

Pre_up=‘sleep 10’
Connection=wireless
Description=‘Automatically generated profile by wifi-menu’
Interface=wlan0
Security=wpa
ESSID=‘MYSSID’
IP=dhcp
Key=‘thisismysecretkey’

Then it’s:

netctl start wlan0-MYSSID

If that is successful then:

netctl enable wlan0-MYSSID

Will bring the connection up at boot

It gets more complicated to handle coming up when it’s plugged in or connecting to several networks automatically but I don’t need any of that for my purpose. Also note I have problems getting NTP to run right on wireless. Takes too long to come up and it seems NTP gives up before the network is available. I have an RTC connected on I2C-1 though so I never got too interested in solving this. I just use a cron job and ntpdate once a day to keep things close once the RTC has been set.

All the other small adapters I have tried are problematic.

Give it a couple of hours - it will die. I’ve tried it with the Edimax EW-7811Un and the Netgear WNA1100 (the biger stick) - same thing.

Thank you for all the information.

This is my experience with reliable wifi. This took me 4 days and 4
night(mares):

I had all kinds of problems. Maybe the most important is that the
Micro-USB-Stick N150 (Netgear) does not work reliably. It was possible to
setup a WiFi connection
but it broke down all the time.
The much more stable hardware is the stick described by Carl Johnson in his
first post (the bigger size netgear stick using the ath9k_htc driver).

I had no luck with Angstrom, the wifi stick was recognized and a dhcp
request startet, but succeeded only 1 of 10 times.

So I ended up with Ubuntu saucy:
http://rcn-ee.net/deb/rootfs/saucy/ubuntu-13.10-console-armhf-2014-01-24.tar.xz
and the instructions from this site:
http://elinux.org/BeagleBoardUbuntu (Debian or Ubuntu is the same procedure)

To setup the stick I modified /etc/network/interfaces:
auto wlan0
iface wlan0 inet dhcp
wpa-ssid “MYSSID”
wpa-psk “MYPASSPHRASE”

and the same for WLAN1 !!!
I found out that changing from one stick to another may switch from wlan0 to
wlan1, even if you power off.

And tested it according:
http://embeddedprogrammer.blogspot.de/2013/01/beaglebone-using-usb-wifi-dongle-to.html
as Carl already suggested.

Everything worked fine, so I removed the LAN cable and rebooted the bone.

Now comes the important thing: WAIT at least 2 to 3 minutes.
It takes 2:30 minutes until the blue LED on the stick gets lit.
For any reason I don’t know: at a later time it booted MUCH faster.

If you have an Ethernet cable connected to the router, it’s less than 30 seconds to a live network connection, either hard-wired or the wifi. I’ve found that without the RJ-45 cable, wifi takes 3 minutes or so to come up - waiting for the eth0 to respond?

ssh keys are generated on first bootup… It takes some time…

Seems the delay is the same every time, unless eth0 is connected.

Am I the only one that has both wlan(0 for the Edimax, 1 for the Netgear) and eth0 die after a few hours? AS I am trying to get a headless server set up, it is frustrating…

Mike

One problem I’ve seen with BeagleBone is that WiFi dongles seem to get electrical interference problems when plugged directly into the BeagleBone…using a USB extension cord seems to fix that. AFAIK, this problem causes unreliability in all chipsets…so if you have it basically working - but unreliable - then adding an extension cable might help. After all, we’re dealing with radio signals here - and antenna interference is a big deal. Most uses of WiFi dongles are OUTSIDE the metal case of a PC or laptop - where the metal helps to shield the antenna from R/F junk being emitted by the computer chips…maybe just putting some distance between the BeagleBone and the antenna helps.

– Steve

http://www.elinux.org/Beagleboard:BeagleBoneBlack#WIFI_Adapters

Gerald

Wow...that would have save me a ton of time if I'd seen it before!

But yes...get the WiFi dongle away from the BBB board. Radio signals
reduce in intensity with the square of the distance...so if the antenna is
currently one inch from the BBB's radio interference - then moving it just
10" away will reduce the interference 100-fold, and getting it on the end
of a three foot USB extension cord will reduce it 1000-fold...so it
doesn't take much to make a huge difference.

  -- Steve

Gerald Coley wrote:

http://www.elinux.org/Beagleboard:BeagleBoneBlack#WIFI_Adapters

Gerald

One problem I've seen with BeagleBone is that WiFi dongles seem to get
electrical interference problems when plugged directly into the
BeagleBone...using a USB extension cord seems to fix that. AFAIK, this
problem causes unreliability in all chipsets...so if you have it
basically
working - but unreliable - then adding an extension cable might help.
After all, we're dealing with radio signals here - and antenna
interference is a big deal. Most uses of WiFi dongles are OUTSIDE the
metal case of a PC or laptop - where the metal helps to shield the
antenna
from R/F junk being emitted by the computer chips...maybe just putting
some
distance between the BeagleBone and the antenna helps.

  -- Steve

Thank you for all the information.

This is my experience with reliable wifi. This took me 4 days and 4
night(mares):

I had all kinds of problems. Maybe the most important is that the
Micro-USB-Stick N150 (Netgear) does not work reliably. It was possible
to
setup a WiFi connection
but it broke down all the time.
The much more stable hardware is the stick described by Carl Johnson in
his first post (the bigger size netgear stick using the ath9k_htc
driver).

I had no luck with Angstrom, the wifi stick was recognized and a dhcp
request startet, but succeeded only 1 of 10 times.

So I ended up with Ubuntu saucy:
http://rcn-ee.net/deb/rootfs/saucy/ubuntu-13.10-console-
armhf-2014-01-24.tar.xz
and the instructions from this site:
http://elinux.org/BeagleBoardUbuntu (Debian or Ubuntu is the same
procedure)

To setup the stick I modified /etc/network/interfaces:
auto wlan0
iface wlan0 inet dhcp
    wpa-ssid "MYSSID"
    wpa-psk "MYPASSPHRASE"

and the same for WLAN1 !!!!
I found out that changing from one stick to another may switch from
wlan0
to wlan1, even if you power off.

And tested it according:
http://embeddedprogrammer.blogspot.de/2013/01/beaglebone-using-usb-wifi-
dongle-to.html
as Carl already suggested.

Everything worked fine, so I removed the LAN cable and rebooted the
bone.

Now comes the important thing: WAIT at least 2 to 3 minutes.
It takes 2:30 minutes until the blue LED on the stick gets lit.
For any reason I don't know: at a later time it booted MUCH faster.

I checked my DHCP router when the bone requested the IP.
Then it took some more time until I was able to SSH into the board via
wifi.
But after that time all went really nice. To test the wifi link I
copied
a 100MB file repeatedly until 100 GB were copied.
All went well.
My WLAN router can do 54Mbit, but iwconfig showed 15Mbit only. I have
no
idea why, but I am happy that all works well so 15M is good enough
for all my needs.

This setup needs 650 MB on my SD card.

What I learned in these 4 night and days:
* use ubuntu (not Angstrom)
* use saucy (not raring, I did not get it working with raring)
* never use these tiny N150 micro sticks.

Harry

--

For more options, visit http://beagleboard.org/discuss
---
You received this message because you are subscribed to the Google
Groups
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send
an
email to beagleboard+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
For more options, visit http://beagleboard.org/discuss
---
You received this message because you are subscribed to a topic in the
Google Groups "BeagleBoard" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/beagleboard/9KCIs7yqsa8/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
beagleboard+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

-- Steve

Yep. I can write it. I can put the link on the card in the box. But I can’t make anyone read it.

Gerald

Yeah - but I unpacked and installed my BBB ages ago. It's controlling my
"lasersaur" laser cutter - which basically boils down to accurately aiming
a death-ray - which we should admit is a position of extreme
responsibility for such a tiny computer.

At the time, I probably read the card that's in the box because I'm
careful about things like that.

But I was using a wired connection and the BBB ran beautifully and
flawlessly...hardly inflicting hot-laser-death upon even a single small
furry animal.

Many, many months later I needed to relocate the laser cutter - which
required a switch from wired to wireless...and by then both the card and
the box and any memory I might have had of either of them had *long* gone!

I share your frustration at people who don't RTFM...and I'm certainly not
blaming you for any short-coming here. It's just the nature of the
universe and the frailty of human memory.

  -- Steve

Gerald Coley wrote:

Yep. I can write it. I can put the link on the card in the box. But I
can't
make anyone read it.

Gerald

Wow...that would have save me a ton of time if I'd seen it before!

But yes...get the WiFi dongle away from the BBB board. Radio signals
reduce in intensity with the square of the distance...so if the antenna
is
currently one inch from the BBB's radio interference - then moving it
just
10" away will reduce the interference 100-fold, and getting it on the
end
of a three foot USB extension cord will reduce it 1000-fold...so it
doesn't take much to make a huge difference.

  -- Steve

Gerald Coley wrote:
> http://www.elinux.org/Beagleboard:BeagleBoneBlack#WIFI_Adapters
>
> Gerald
>
>
>
>> One problem I've seen with BeagleBone is that WiFi dongles seem to
get
>> electrical interference problems when plugged directly into the
>> BeagleBone...using a USB extension cord seems to fix that. AFAIK,
this
>> problem causes unreliability in all chipsets...so if you have it
>> basically
>> working - but unreliable - then adding an extension cable might help.
>> After all, we're dealing with radio signals here - and antenna
>> interference is a big deal. Most uses of WiFi dongles are OUTSIDE
the
>> metal case of a PC or laptop - where the metal helps to shield the
>> antenna
>> from R/F junk being emitted by the computer chips...maybe just
putting
>> some
>> distance between the BeagleBone and the antenna helps.
>>
>> -- Steve
>>
>>
>>>
>>> Thank you for all the information.
>>>
>>> This is my experience with reliable wifi. This took me 4 days and 4
>>> night(mares):
>>>
>>> I had all kinds of problems. Maybe the most important is that the
>>> Micro-USB-Stick N150 (Netgear) does not work reliably. It was
possible
>>> to
>>> setup a WiFi connection
>>> but it broke down all the time.
>>> The much more stable hardware is the stick described by Carl Johnson
in
>>> his first post (the bigger size netgear stick using the ath9k_htc
>>> driver).
>>>
>>> I had no luck with Angstrom, the wifi stick was recognized and a
dhcp
>>> request startet, but succeeded only 1 of 10 times.
>>>
>>> So I ended up with Ubuntu saucy:
>>> http://rcn-ee.net/deb/rootfs/saucy/ubuntu-13.10-console-
>>> armhf-2014-01-24.tar.xz
>>> and the instructions from this site:
>>> http://elinux.org/BeagleBoardUbuntu (Debian or Ubuntu is the same
>>> procedure)
>>>
>>> To setup the stick I modified /etc/network/interfaces:
>>> auto wlan0
>>> iface wlan0 inet dhcp
>>> wpa-ssid "MYSSID"
>>> wpa-psk "MYPASSPHRASE"
>>>
>>> and the same for WLAN1 !!!!
>>> I found out that changing from one stick to another may switch from
>>> wlan0
>>> to wlan1, even if you power off.
>>>
>>> And tested it according:
>>>
http://embeddedprogrammer.blogspot.de/2013/01/beaglebone-using-usb-wifi-
>>> dongle-to.html
>>> as Carl already suggested.
>>>
>>> Everything worked fine, so I removed the LAN cable and rebooted the
>>> bone.
>>>
>>> Now comes the important thing: WAIT at least 2 to 3 minutes.
>>> It takes 2:30 minutes until the blue LED on the stick gets lit.
>>> For any reason I don't know: at a later time it booted MUCH faster.
>>>
>>> I checked my DHCP router when the bone requested the IP.
>>> Then it took some more time until I was able to SSH into the board
via
>>> wifi.
>>> But after that time all went really nice. To test the wifi link I
>>> copied
>>> a 100MB file repeatedly until 100 GB were copied.
>>> All went well.
>>> My WLAN router can do 54Mbit, but iwconfig showed 15Mbit only. I
have
>>> no
>>> idea why, but I am happy that all works well so 15M is good enough
>>> for all my needs.
>>>
>>> This setup needs 650 MB on my SD card.
>>>
>>> What I learned in these 4 night and days:
>>> * use ubuntu (not Angstrom)
>>> * use saucy (not raring, I did not get it working with raring)
>>> * never use these tiny N150 micro sticks.
>>>
>>> Harry
>>>
>>> --
>> For more options, visit http://beagleboard.org/discuss
>> ---
>> You received this message because you are subscribed to the Google
>> Groups
>> "BeagleBoard" group.
>> To unsubscribe from this group and stop receiving emails from it,
send
>> an
>> email to beagleboard+unsubscribe@googlegroups.com.
>> For more options, visit https://groups.google.com/d/optout.
>>
>
> --
> For more options, visit http://beagleboard.org/discuss
> ---
> You received this message because you are subscribed to a topic in the
> Google Groups "BeagleBoard" group.
> To unsubscribe from this topic, visit
> https://groups.google.com/d/topic/beagleboard/9KCIs7yqsa8/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> beagleboard+unsubscribe@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- Steve

--
For more options, visit http://beagleboard.org/discuss
---
You received this message because you are subscribed to the Google
Groups
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send
an
email to beagleboard+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
For more options, visit http://beagleboard.org/discuss
---
You received this message because you are subscribed to a topic in the
Google Groups "BeagleBoard" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/beagleboard/9KCIs7yqsa8/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
beagleboard+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

-- Steve